Question under discussion

cuál VLC media player es compatibles con mac OS X 10.4.11 ?

Hola, necesito saber cuáles son las versiones de VLC media player, y Quick time compatibles con mac OS X versión 10.4.11, y dónde los puedo descargar, ya que los que encuentro requieren un versión 10.5 o superior.
Espero puedan ayudarme.
Gracias !

Status
Under discussion
Answers:
0 answers
Views:
664 views
2011-11-26 17:51:36
Answer

Need help? Ask a question.

Questions similar to this one